Installer XBMC sur une Ubuntu Maverick (10.10)

Voici la procédure pour installer XBMC sur une Ubuntu 10.0 Maverick depuis le dépôt PPA de la team XBMC SVN (versions expérimentales).

La team XBMC ne propose pas encore de version pour maverick dans ses dépôts. Hors, à cause d’un problème de dépendance, il est impossible d’installer la version pour Ubuntu 10.04 (Lucid).

En creusant un peu, il semble que ce soit la bibliothèque modplug qui soit en cause. Voici comment j’ai procédé :

  • J’ai commencer par installer les dépôts PPA, puis en les modifiant pour utiliser la version lucid au lieu de maverick :
  • Ensuite, j’ai pu constater que l’installation est bloquée par la dépendance insatisfaite :
  • Un petit tour sur cette page nous informe que ce paquet peut être installé sans tout casser. Donc, il suffit de télécharger ce paquet en version lucid, de l’installer puis d’installer xbmc :
  • Et voilà :
  • Bon, bah j’ai plus qu’a tout configurer maintenant ! 😉

(1 commentaire)

    • viking on 31 octobre 2010 at 10:34
    • Répondre

    Tes captcha sont culturelle.
    Perso, moi je suis plus sous ubuntu, j’ai d’un cote une debian bien stable et une sabayon linux pour faire des tests. J’ai eu je pense comme beaucoup des problèmes avec le passages Ubuntu 9.04 a 10.04. Heureusement que je suis rester en 9.04 sur le serveur…

Laisser un commentaire

Your email address will not be published.

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.